[Android开发] app在华为手机的应用市场和安装时候显示未兼容android7.0

标签: android开发androidAndroid7-0华为手机
4485人阅读 评论(4) 收藏 举报
分类:

一、 图

安装的时候提示不兼容Android7.0
这里写图片描述

二、原因解决

百度地图的so和jar 库没有更新 和targetapi低于23。。。。

1. 方法1 (推荐)

更新百度地图的so库和jar包,本来用的是4.0,后来更新到4.1就行了。。。
这里写图片描述

2. 方法2

把targetapi 改为23以及以上,注意改了之后权限需要申请。。。

吗的纠结了好久

1
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:181184次
    • 积分:2940
    • 等级:
    • 排名:第12099名
    • 原创:91篇
    • 转载:1篇
    • 译文:0篇
    • 评论:228条
    我的GitHub
    最新评论