关闭

Cannot complete the install because one or more required items could not befound

699人阅读 评论(0) 收藏 举报
Cannot complete the install because one or more required items could not be found
要在Eclipse IDE下编写Android软件之前必须要安装ADT插件,按照Android Developers上的详细指导()应该能够很顺利的安装上这个插件。但是很不幸的是我在这个过程中出现了一些意外。
在添加完更新源和选择更新项开始更新后,出现了如图下的这个错误:
Android DDMS 和 Android Hierarchy Viewer 都已成功的安装,但是Android Development Tools 无法安装。错误提示如下:
Cannot complete the install because one or more required items could not be found.
Software being installed: Android Development Tools 8.0.1.v201012062107-82219 (com.android.ide.eclipse.adt.feature.group 8.0.1.v201012062107-82219)
Missing requirement: Android Development Tools 8.0.1.v201012062107-82219 (com.android.ide.eclipse.adt.feature.group 8.0.1.v201012062107-82219) requires 'org.eclipse.gef 0.0.0' but it could not be found
经过一番的搜索,查因,发现是因为WST Server Adapters没有安装。
解决方法:
1. 在Help->Install New Software 中找到你那个版本的主要更新源(我的是Helios版的) 
    就可以更新该版本就可以了。
 
Cannot complete the install because one or more required items could not be found - 陈小虎 - 陈小虎的博客
2.在更新中找到Web, XML, and Java EE Development 下的 WST Server Adapters, 然后安装
3.最后问题安装好以后在重新安装ADT插件,那个Android Development Tools 即可正常安装
安装成功!!设置好虚拟机路径后即可在这里看到你的虚拟机了。
Cannot complete the install because one or more required items could not be found - 陈小虎 - 陈小虎的博客
0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:46381次
    • 积分:442
    • 等级:
    • 排名:千里之外
    • 原创:8篇
    • 转载:4篇
    • 译文:0篇
    • 评论:13条
    最新评论