关闭

kernel_require.rb:55:in `require': cannot load such file -- mach (LoadError)

2377人阅读 评论(1) 收藏 举报
分类:


https://github.com/Homebrew/legacy-homebrew/issues/49879

sudo chown -R $(whoami):admin /usr/local
cd $(brew --prefix) && git fetch origin && git reset --hard origin/master

then I could

brew update

and carry on as normal.


0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:2001149次
    • 积分:23572
    • 等级:
    • 排名:第274名
    • 原创:450篇
    • 转载:359篇
    • 译文:5篇
    • 评论:275条
    最新评论