安装Android Studio时出现‘tools.jar’ seems to be not in Android Studio classpath.

原创 2016年04月18日 21:21:09


安装Android Studio时出现如图的问题,然后环境都配置了也没能搞定。直到看到下面的方法:

Hey guys I had this same problem and was able to fix it after wasting about 3 hours:

Just copy tools.jar from %JAVA_HOME\lib to (Android Studio Root)\lib

意思就是将jdk目录下的tools.jar复制到Android Studio的lib目录下。

tools.jar seems to be not in Android Studio

Win7下,JDK由低版本(v1.6及以下)成功升级到高版本(v1.7)之后,打开Android Studio提示“tools.jar seems to be not in Android Studi...

安装Android studio出现'tools.jar' seems to be not in Android Studio classpath......的解决方法

一、出现的问题最近项目要把代码迁移到Android studio上,于是下载了最新的Android studio的安装程序,按着网上的步骤进行了安装,结果第一次启动后,出现了一个错误: ‘tools...

android studio:no idea annotations attached to the jdk 1.8(C:\...),some issues will not be found

android studio:no idea annotations attached to the jdk 1.8(C:\...),some issues will not be found

android studio下导出jar(java.lang.IllegalAccessError: Class ref in pre-verified class resolved to unex)

eclipse导出jar很简单,可以选择某个文件或者所有文件导出jar包。 android studio就比较尴尬了,需要在相应库工程module的build.gradle中配置gradle脚本...

Android studio运行时出现ADB not responding. If you'd like to retry,then please manually kill "adb.exe"...

最近在使用Android studio的时候,一运行就出现ADB not responding. If you’d like to retry,then please manually kill”ad...

Android studio运行时出现ADB not responding. If you'd like to retry,then please manually kill "adb.exe"..

最近在使用Android studio的时候,一运行就出现ADB not responding. If you’d like to retry,then please manually kill”...

关于Android Studio出现Error:Failed to open zip file. Gradle's dependency cache may be corrupt 异常

今天本来开始使用Android Studio进行NDK开发入门,但是但我下载完安装NDk之后,新建工程时就不断的报这个错误。无论点击多少次Re-Download没用。 这个错误还挺常见的,为了避免自己...

更新Android Studio版本出现Could not find com.android.tools.build:gradle:2.2.3

如题,因为前阵子google更新了studio版本,像我这种喜欢作的人懒了一段时间还是去更新了,(其实是因为项目打包出来的apk太大了,刚好studio2.3版本支持转换WebP我不得已才更新=。=)...

Android Studio 编译布局文件错误之:Rendering Problems The following classes could not be instantiated

最近用Android Studio创建XML文件时,出现页面布局无法预览问题,经多方查找资料,最终问题解决。 首先描述一下问题场景: 问题原因:个人认为是API版本过高的原...

Android studio2.3.1 更新以后Error:Failed to open zip file. Gradle's dependency cache may be corrupt

更新android studio 2.3.1之后,新建工程报错如图。。。 更改gradle位置为studio内部gradle位置之后依然不行。。但是android studio 2.3版本好像可以。 ...
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:安装Android Studio时出现‘tools.jar’ seems to be not in Android Studio classpath.
举报原因:
原因补充:

(最多只允许输入30个字)