关闭

JSP表达式学习中遇到Java compiler level dose not mach the version of the installed问题

标签: JSP
140人阅读 评论(0) 收藏 举报
分类:

这个问题是版本的问题,欧三个地方需要设置,让这三个地方设置成一样的,我推荐你设置成最新版本·,毕竟最新的肯定包容之前的问题;

首先打开myeclipse,找到window->prefersences->java->compiler把里面的版本设置成1.7

如图:

然后打开project->properties->javaCompiler把项目版本也设置成1.7

如图:

接下来还需要设置一个,进入项目--properties---Myeclipse---project Facets设置java文件的版本为 1.7

如图:




0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:15494次
    • 积分:608
    • 等级:
    • 排名:千里之外
    • 原创:44篇
    • 转载:16篇
    • 译文:0篇
    • 评论:5条
    最新评论