java_home与java -version版本不一致

原创 2015年07月10日 11:18:09

问题: java_home的设置与java -version版本不一致 


解决问题:将java_home中的jdk设置,设置在最前面

相关文章推荐

解决linux下javac -version和java -version版本显示不一致

版本不一致导致我这里出现这种问题,Exception in thread "main" java.lang.UnsupportedClassVersionError: kongjunlongTest ...

java.lang.UnsupportedClassVersionError jar版本不一致错误

问题: 这种错误的全部报错信息: java.lang.UnsupportedClassVersionError: org/apache/lucene/store/Directory : Uns...

Java环境变量配置&解决版本不一致问题

windows本地装有jdk1.7和1.8两个版本,在修改JAVA_HOME的路径为1.8的安装路径后,cmd命令查看java版本,显示为所需版本1.8,当我需要用jdk1.7版本时,修改路径为1.7...

Java环境变量配置&解决版本不一致问题详解

晚上琢磨ant的使用,需要用java javac编译文件,出现了如上问题。网上找了篇文章,再结合自己的情况改动了下,留着备份记录。   1.进行win8下Java环境变量配置,在"系统变量...

【java.lang.UnsupportedClassVersionError】版本不一致出错

1 java.lang.UnsupportedClassVersionError: org/apache/lucene/store/Directory : Unsupported major.mino...

Java环境变量配置&解决版本不一致问题

之前用Myeclipse编译运行Java没有问题 但是突然想用简单点的NotePad++以及cmd直接编译运行Java 这就让我倒腾了一晚上 先说下问题的解决,再总结...

php+memcached与Java存取不一致的解决方案

公司当前的一个项目,主体上是用的J2EE架构,在一些与第三方的接入环节使用到了php,二者之间一部分数据的同步是使用的memcached作为中间件的。目前的问题是:Java写入,php读取,没有问题,...
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:java_home与java -version版本不一致
举报原因:
原因补充:

(最多只允许输入30个字)