关闭
当前搜索:

更改gcc默认版本(gcc版本降级/升级)

更改gcc默认版本(gcc版本降级/升级) Ubuntu系统升级到16.04以后,gcc的版本变为6.2,编译比较老的项目编译不过,需要将gcc版本降级到ubunt14.04时候4.8版本. 可以让系统存在两个gcc版本,4.8和6.2,但是默认的gcc版本为4.8(编译老的项目,直接make).而更高的版本6.2则可以留着供自己平时指定使用. 按照如下步骤即可: (1)在Ubuntu...
阅读(639) 评论(2)
    个人资料
    • 访问:8699次
    • 积分:426
    • 等级:
    • 排名:千里之外
    • 原创:30篇
    • 转载:3篇
    • 译文:0篇
    • 评论:5条
    最新评论