TF401174: The item 'XXXXXX' could not be found in the repository 'snapshot'

原创 2016年08月29日 12:59:26

        按照Get Started with Git and Team Services的介绍创建了在Team Services上创建了一个Repo,并在本地clone了一份。但是,用git命令commit&push上载的一个目录文件,在Team Services页面上总是显示TF401174错误 (如下所示)。同时,在页面是也无法删除该文件。感觉是本地的git配置问题。


TF401174: The item 'elasticsearch-cloud-azure' could not be found in the repository 'snapshot' at the version specified by '<Branch: master >' (resolved to commit '0c364f11f8b1f7500ff08ecb580dda16db9ad766')


解决办法:在本地运行git init,然后在本地删除该文件并commit&push。



相关文章推荐

org.eclipse.ui.ide.workbench could not be found in the registry

scala eclipse org.eclipse.ui.ide.workbench could not be found in the registry

将MySQL数据库搬迁到另一服务器中遇到的问题:MySQL is running but PID file could not be found[FAILED]&MySQL大小写

公司需要将一个web项目部署到l

关于requires 'org.eclipse.gef 0.0.0' but it could not be found的解决方法

转自:http://www.cmd100.com/bbs/home-space-uid-6583-do-blog-id-766.html 今天在安装ADT的时候,提示“Cannot comp...

Error:REQUIRES 'ORG.ECLIPSE.GEF 0.0.0' BUT IT COULD NOT BE FOUND

“Cannot complete the install because one or more required items could not be found. Software being...

The following classes could not be found: - android.support.v7.internal.app.WindowDecorActionBar (Fi

studio在写布局遇到问题: The following classes could not be found: - android.support.v7.internal.app.WindowDe...
  • lmm1217
  • lmm1217
  • 2016年07月26日 11:37
  • 412

Device could not be initialized or no devices found

最近编译PCL,利用源码编译1.8编译过,然后测试openni_grabber.cpp函数,但是提示错误。调试无果,果断又利用PCL官网的三行代码,安装pcl 测试openni_grabber.cpp...

Eclipse 报 "The builder launch configuration could not be found" 错误的解决办法

Eclipse 报 "The builder launch configuration could not be found" 错误的解决办法
  • defonds
  • defonds
  • 2014年05月20日 09:47
  • 27731

MySQL server PID file could not be found! 问题解决

今天重启mysql的时候出现了一个蛋疼的错误,花了很长时间找遍百度和谷歌,试遍各种解决方法,没用,一点改变都没有 既不是磁盘满了,也不是.....等等等,反正都不是 最最蛋疼的是没有日志!!!满脸...

MySQL学习6_ERROR! MySQL server PID file could not be found!解决方法

第一种: 可能是硬盘满了,清理下垃圾文件。 /etc/init.d/mysql start无法启动MySQL错误信息如下: ERROR! MySQL server PID file c...

安装Android的Eclipse插件ADT遇到错误“requires 'org.eclipse.gef 0.0.0' but it could not be found”

安装Android的Eclipse插件ADT遇到错误“requires 'org.eclipse.gef 0.0.0' but it could not be found” 原文出处:h...
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:TF401174: The item 'XXXXXX' could not be found in the repository 'snapshot'
举报原因:
原因补充:

(最多只允许输入30个字)