PIX防火墙配置及交换机的捆绑和热备份配置

原创 2007年09月27日 11:55:00

PIX配置

hostname PIX
interface e0 100full
interface e1 100full
ip add inside 192.168.1.10 255.255.255.0
ip add outside 100.1.1.10 255.255.255.0
route outside 0.0.0.0 0.0.0.0 100.1.1.1
router ospf 10
router-id 10.10.10.10
network 192.168.1.0 255.255.255.0 a 0
default-information originate always
nat (inside) 1 192.168.1.0 255.255.255.0
global (outside) 1 100.1.1.90-100.1.1.91
global (outside) 1 in interface
static (inside,outside) 100.1.1.2 172.16.1.2
static (inside,outside) tcp 100.1.1.3 80 10.1.1.3 80
static (inside,outside) tcp 100.1.1.10 23 192.168.1.2 23
access-list out permit tcp any host 100.1.1.3 eq 80
access-list out permit icmp host 200.1.1.4 any
access-list out permit icmp any any echo-reply
access-list out permit tcp host 100.1.1.1 host 100.1.1.10 eq 23
access-group out in interface outside

交换机捆绑配置

int e0
channel-group 1 mode on
int e1
channel-group 1 mode on

int port-channel 1

热备份配置

interface e2
ip add 192.168.1.2 255.255.255.0
standby 1 ip 192.168.1.1
standby 1 priority 110
standby 1 preempt

interface e3
ip add 192.168.1.3 255.255.255.0
standby 1 ip 192.168.1.1
standby 1 priority 110
standby 1 preempt 

CCSP实验:PIX 8.0(2)防火墙实现从低安全区域到高安全区域访问配置实验

CCSP实验:PIX 8.0(2)防火墙实现从低安全区域到高安全区域访问配置实验 网络拓扑: 实验环境描述:PIX防火墙E0接口定义为inside区,Security-Level:100,...

用Perl语言登录Cisco PIX防火墙修改配置

################################################## # Open the internet connection for an ip address....
  • cdzwm
  • cdzwm
  • 2013年02月01日 09:52
  • 1525

Cisco PIX防火墙基本配置命令详解

Cisco PIX防火墙基本配置命令详解 一、PIX防火墙的认识 PIX是Cisco的硬件防火墙,硬件防火墙有工作速度快,使用方便等特点。 PIX有很多型号,并发连接数是PIX防火墙...

配置PIX防火墙详细讲解

如何配置Cisco PIX防火墙 (转载自无限矩阵作者:verve) 任何企业安全策略的一个主要部分都是实现和维护防火墙,因此防火墙在网络安全的实现当中扮演着重要的角色。防火墙通常位于企业网络的...

PIX防火墙简单配置

  • 2014年07月15日 11:00
  • 1.37MB
  • 下载

Cisco PIX防火墙配置命令大全

  • 2013年03月07日 14:40
  • 22KB
  • 下载

关于双机交互热备份实验 配置文件

下面为双机交互热备份时候my.ini 配置文件,生产环境中利用双主架构出现问题机会较多,一般只用主从mysql ,现贴上来供参考. #Master IP: 192.168.0.208 #Slave...
  • stp5555
  • stp5555
  • 2013年03月18日 09:33
  • 562

Cisco Pix 525 防火墙配置手册

  • 2008年09月09日 15:05
  • 70KB
  • 下载
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:PIX防火墙配置及交换机的捆绑和热备份配置
举报原因:
原因补充:

(最多只允许输入30个字)