安装Oracle9i导致JRE版本错误

原创 2008年10月03日 17:32:00
安装Oracle9I后,系统变量path中被加入:
C:/Program Files/Oracle/jre/1.3.1/bin;C:/Program Files/Oracle/jre/1.1.8/bin;
这两个路径将导致在命令行中编译java文件时使用1.3的JDK版本
java -version将显示1.3,不管你的JDK实际上是多少
并且javac命令不能使用

删除这两个路径之后,问题解决

安装sqlserver 2016安装 需要安装oracle JRE7 更新 51(64位)或更高版本

在安装sqlserver 2016安装 需要安装oracle JRE7 更新 51(64位)或更高版本时, 请下载JDK安装好,在重新安装sqlserver2016即可。...
  • u010997144
  • u010997144
  • 2016年02月16日 15:08
  • 26771

ORACLE9I DATAGUARD 部署

ORACLE9I DATAGUARD部署文档   服务器环境 HOST IP DB  release SID DG ROLE 192.168.32.29 ora...
  • plwsab6000
  • plwsab6000
  • 2012年08月28日 15:29
  • 1695

2017-02-20 安装Sql Server2016+配置Java环境

昨天在安装Sql Server 2016时,在前面的规则检查结果中,出现“Polybase要求安装Oracle JRE7更新51(64位)或更高版本”规则失败的错误,如图 解决方案为,下载安装jdk,...
  • u010584641
  • u010584641
  • 2017年02月20日 11:44
  • 4580

oracle 11g sql developer安装后无法使用

oracle11g安装后出现   再去官网单独下来个sql developer安装 sql developer需要jre支持...
  • u011686226
  • u011686226
  • 2015年06月04日 16:34
  • 1646

jre版本不同导致出现编译错误

从svn或git上导入项目到myeclipse中时,有时导入项目的jre版本显示为1.5或更早的版本,会导致项目中出现编译错误: 右键项目->build path -> config build ...
  • u014027188
  • u014027188
  • 2016年07月27日 10:35
  • 614

关于打包jre版本不兼容问题的处理

版本上线的时候,发生了jre版本不兼容问题.我本地是jdk7,服务器上是jdk6.经过了一番资料的查找,最终解决了问题.现在把经过记录一下 1)首先我们本地也需要jdk6的版本,最好把pat...
  • u014401637
  • u014401637
  • 2016年09月19日 13:39
  • 781

关于框架是否要兼容MYSQL,SQL Server,Oracle

最初开发框架的时候,SQLServer和Oracle还是很火热的. 框架也想着要能够动态切换数据库. 但框架用到现在,也没有机会对接到SQLServer和Oracle的项目. 现在...
  • bluehire
  • bluehire
  • 2013年12月31日 11:24
  • 475

SQLServer与Oracle的对比

最近去铁科院面试,项目组长问了我这样一下问题:SQLServer与Oracle的区别是什么?从进入软件行业,从开始CS的编码到BS的编码过程中使用的都是SQLServer,在半年前开始敲DRP的过程中...
  • u010158267
  • u010158267
  • 2015年06月27日 10:03
  • 1515

Java常见问题-JRE版本

本文的主角就是这个十分令人纠结地方,至少令我这个初学者十分纠结… 先来看看官方的解释(链接) Use default JRE: When ...
  • u013782203
  • u013782203
  • 2016年04月27日 16:41
  • 3823

JAVA WEB START 在项目中遇到的问题及解决

  1 JRE运行环境自动安装问题; 在启动页面加入如下脚本:    00805F499D93"   codebase="/jnlp/j2re-1_4_2_12-windows-i586-p.exe"...
  • danning
  • danning
  • 2007年01月24日 09:29
  • 1457
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:安装Oracle9i导致JRE版本错误
举报原因:
原因补充:

(最多只允许输入30个字)