关闭

@Override报错,myeclipse配置路径

275人阅读 评论(0) 收藏 举报
分类:
修改你的myeclipse指定的编译器版本在选项里的java compiler中指定版本至少在1.6以上在myEclipse中改变编译器的方法:Project->Properties->Java Compiler->Configure Workspace Setting,在弹出的页面中可以进行设置。
0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:426962次
    • 积分:4847
    • 等级:
    • 排名:第6102名
    • 原创:138篇
    • 转载:54篇
    • 译文:0篇
    • 评论:62条
    最新评论