关闭

linux centOS依赖

298人阅读 评论(0) 收藏 举报
 遇到的依赖有很多tomcat jdk里来的有
1 yum -y install gcc
2 yum -y install gcc-c++
3 yum install make
4  
5 -- 或者
6 yum groupinstall "Development Tools"
7  
8 -- 或者
9 yum install gcc gcc-c++ kernel-devel

vim的包 yum -y install vim  
安装编译工具 
yum install wget make apr* autoconf automake curl-devel gcc gcc-c++ zlib-devel openssl openssl-devel pcre-devel gd kernel keyutils patch perl kernel-headers compat* mpfr cpp glibc libgomp libstdc++-devel ppl cloog-ppl keyutils-libs-devel libcom_err-devel libsepol-devel libselinux-devel krb5-devel zlib-devel libXpm* freetype libjpeg* libpng* php-common php-gd ncurses* libtool* libxml2 libxml2-devel patch 
0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:2840次
    • 积分:81
    • 等级:
    • 排名:千里之外
    • 原创:5篇
    • 转载:2篇
    • 译文:0篇
    • 评论:2条
    文章存档
    最新评论