关闭

php框架优秀框架laravel学习(-)

188人阅读 评论(0) 收藏 举报
分类:
laravel框架安装和新建项目

Laravel 框架有一些系统上的需求:

  • PHP 版本 >= 5.4
  • Mcrypt PHP 扩展
  • OpenSSL PHP 扩展
  • Mbstring PHP 扩展
  • Tokenizer PHP 扩展
当你具备了以上的条件咱们一起学习吧!
一:先安装composer
   1:window 直接下载  地址:https://getcomposer.org/download/ 下载 Composer-Setup.exe 然后下一步下一步安装
  2:linux 执行 curl -sS https://getcomposer.org/installer | php 
0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:78068次
    • 积分:1208
    • 等级:
    • 排名:千里之外
    • 原创:46篇
    • 转载:19篇
    • 译文:0篇
    • 评论:0条
    文章分类