Ubuntu eclipse Enviroment Android Development

原创 2011年01月12日 09:28:00

1.download eclipse IDE
web site: http://www.eclipse.org/downloads
shell>tar xvzf eclipse-jee-helios-SR1-linux-gtk.tar.gz

2.install ADT for eclispe

press Add Button and input web site:
https://dl-ssl.google.com/android/eclipse/

select "Developer tools" and press Next button and Next.Select "I accept the terms of the license agreement" and press finish Button.


3.download android SDK

eg:android-sdk_r08-linux_86.tgz
shell>tar xvzf android-sdk_r08-linux_86.tgz
shell>cd android-sdk_r08-linux_86/tools
shell>./android
the command will lanuche "Android SDK and AVD Manager"
click "Installed Packages" and then press "Update all"

4.in "Android SDK and AVD Manager"

click "Virtual devices" and press "New" button
.....

5.set Eclipse Preferences

launche Eclipse IDE
click "windows" menu and select "preferences"
click "Android" set correct "SDK location"
press "Apply" Button and then you will see like this:

target Name        Vendor                platform    API Level

Android 2.1-update1    Android Open Source Project     2.1-update1 7
Android 2.2        Android Open Source Project     2.2        8
Android 2.3        Android Open Source Porject    2.3        9

Eclipse在 Ubuntu A Java Runtime Environment (JRE) or Java Development Kit (JDK) must be available in

Eclipse在 Ubuntu可以在终端顺利启动Eclipse,但是鼠标双击,或者用起动器启动就会出现如下的内容:  A Java Runtime Environment (JRE) or Ja...
  • xielinhua88
  • xielinhua88
  • 2016年06月20日 12:39
  • 1446

ubuntu 打开eclipse出现A Java Runtime Environment (JRE) or Java Development Kit (JDK) must be ... 解决方法

原创作者:http://www.cnblogs.com/jerome-rong/archive/2013/02/19/2916608.html Java RunTime Environm...
  • ys_loveuu
  • ys_loveuu
  • 2016年08月06日 19:48
  • 3412

ubuntu14.04下的java jdk和eclipse和C/C++ Development Tools的简单安装以及使用

环境:ubuntu14.04
  • u013068118
  • u013068118
  • 2014年08月04日 14:45
  • 1635

在Eclipse中离线安装ADT(Android Development Tools)

由于在线安装无法连接的缘故,只能通过离线下载的方式
  • tongfei8591
  • tongfei8591
  • 2014年08月13日 15:05
  • 1447

Eclipse启动时报错:A Java RunTime Environment (JRE) or Java Development Kit (JDK) must be available in order to run Eclipse. No java v

mkdir jre cd jre ln -s 你的JDK目录/bin bin
  • dadoneo
  • dadoneo
  • 2010年12月01日 14:09
  • 16638

已经配置javahome了的,还出现A Java Runtime Environment (JRE) or Java Development

A Java Runtime Environment (JRE) or Java Development Kit (JDK) must be available in order to run Ecl...
  • yuanhong55
  • yuanhong55
  • 2013年11月06日 22:56
  • 25266

【总结问题】在Eclipse中安装ADT(Android Development Tools)

有两种方法: 第一种方法: 是下载ADT集成工具包,里面已经集成了Eclipse+SDK,这个很方便 (但是有个问题是不能用咱们自己本身就有的Eclipse,这样子很讨厌对吧) 一、 软件下载 软...
  • Lueyin_v
  • Lueyin_v
  • 2014年02月13日 18:30
  • 2077

打开eclipse出现错误A java Runtime Environment(JRE) or Java Development Kit(JDK) must be...

很久没有使用eclipse,今天打开eclipse出现以下常见错误 原因是环境变量被改变。 解决方案: 我的电脑右击——属性——高级系统设置——环境变量 (1)将JAVA_HOME设置为JDK的路...
  • sn_G_e_n_i_u_s_
  • sn_G_e_n_i_u_s_
  • 2017年03月10日 21:06
  • 882

Ubuntu Android, JDK环境变量配置

环境变量分为系统级和用户级。        系统级变量设置环境为/etc/environment /etc/profile等。不要轻易修改,否则可能造成系统错误。        用户级变量...
  • pang040328
  • pang040328
  • 2014年08月11日 23:16
  • 679

Linux 下报错:A Java RunTime Environment (JRE) or Java Development Kit (JDK) must解决方案

Linux 下报错:A Java RunTime Environment (JRE) or Java Development Kit (JDK) must解决方案 一、报错环境:  ...
  • xiaoshunzi111
  • xiaoshunzi111
  • 2015年09月06日 15:27
  • 1304
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:Ubuntu eclipse Enviroment Android Development
举报原因:
原因补充:

(最多只允许输入30个字)