关闭

GD支持JPEG

标签: phpgd
178人阅读 评论(0) 收藏 举报
分类:

安装 PHP的时候默认的GD不支持jpeg,所以没办法重新安装的./configure的时候去掉和gd相关的选项,重新编译安装,然后再编译安装GD,但在安装之前先把之前生成的gd.so删除,然后重启apache就可以了。

参考:http://chen498402552-163-com.iteye.com/blog/1161254

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:7799次
    • 积分:18
    • 等级:
    • 排名:千里之外
    • 原创:5篇
    • 转载:6篇
    • 译文:0篇
    • 评论:2条
    文章分类