关闭

eclipse创建android项目无法正常预览布局文件

标签: android应用
309人阅读 评论(0) 收藏 举报

eclipse创建android项目时,预览layout.xml文件时提示: This version of the rendering library is more recent than your version of ADT plug-in. Please update ADT plug-in,导致无法正常预览布局文件。问题根源:SDK版本过高,ADT版本过低。解决方法如下。
方法/步骤
1. 1
找到eclipse文件夹,打开eclipse软件,创建android应用项目,点击help选择install new software。In the Work with field,键入: https://dl-ssl.google.com/android/eclipse/,选择Developer Tools / Android Development Tools.点击next。开始安装。
2. 2
若安装不成功,第二种解决方法。打开layout文件中的.xml文件,找到选择android版本按钮,改变android版本。
3. 3
第三种解决方法是打开android项目中的project.properties,直接修改版本:target=android-18

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:97144次
    • 积分:1747
    • 等级:
    • 排名:千里之外
    • 原创:71篇
    • 转载:51篇
    • 译文:0篇
    • 评论:22条
    文章分类
    最新评论