关闭

loadrunner11 运行场景报错 兼容性问题

标签: loadrunner11运行脚本脚本
2631人阅读 评论(0) 收藏 举报
分类:
请问Loadrunner 11.00兼容Windows server 2012 64位系统吗?我的Loadrunner可以录制脚本,但是运行场景的时候会报错,场景根本跑不起来,报错信息:
1、初始化失败; 通信错误。
Error (-81024): LR_VUG: The 'QTWeb' type is not supported on 'WIN32' platforms .
2、Error (-81024): LR_VUG: The 'QTWeb' type is not supported on 'WIN32' platforms .
求大神给解决办法啊!谢谢了!急求!

搜索LR安装目录bin文件夹下有个“wlrun.exe”的文件,邮件点击“属性”->"兼容性"->兼容模式中选择“windows xp(service pack 3)”,确认后重新打开即可,win8下是这个选项,其他操作系统挨个试一下,总有一个可以的!

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:51785次
    • 积分:835
    • 等级:
    • 排名:千里之外
    • 原创:18篇
    • 转载:103篇
    • 译文:0篇
    • 评论:4条
    文章分类
    最新评论