loadrunner支持的浏览器版本

转载 2016年05月31日 15:19:00

LoadRunner支持的IE版本

8.0 最高ie6
8.1 最高ie6
9.0 最高ie7
9.5 最高ie8
11.0 最高ie9( win7 32位+LR11+IE10可用,但win7 64位+LR11+IE10不可用,降至IE9可用),支持firefox3.6、24.0

(LoadRunner11 支持哪个版本的Firefox?最新到哪个版本?

您可以在:http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/ 下载24.0版本,这个版本可以确定支持。火狐企业平台



       性能测试没必要在浏览器上纠结,浏览器不同版本,什么IE、谷歌、火狐、opera,这些在性能测试上没有什么区别,浏览器唯一使用到就是可以进行脚本录制,但是后面的场景设置、场景加压浏览器的版本是起不到任何什么作用的,目前还没发现不同版本浏览器对性能测试结果有什么很大的影响,可能有但微乎其微。要明白性能测试的目的是什么,是如何模拟真实的场景对系统进行加压、了解系统响应情况,对性能问题进行排查和调优。因为在功能测试上是对浏览器有要求,毕竟不同浏览器对功能展现、界面甚至功能都有影响,但性能测试不同于功能测试,可以不用去纠结界面是否错位、样式问题,我们关注的是可以向服务器发送请求,加压。
       经常性的看到有人提出各种LR和IE版本无法兼容,而不停的去解决如何进行兼容,为什么你不根据LR版本而去选择合适的IE版本,比如用LR8.0,一直纠结去解决如何兼容IE7,这无非是去浪费时间,这不是压力负载测试中我们需要花时间去考虑的问题。
       所以我觉得在使用LR时,先看看项目要求的浏览器能不能录制脚本,若不能,直接换成IE6(LR8.1最高只能支持IE 6)录制脚本,毕竟要的也是只要有了脚本就可以,后面的场景加压还需要考虑浏览器版本吗?不需要。就如同,如果能力强,可以不要浏览器来录制,自己手动写测试脚本是一样的。

举报

相关文章推荐

如何解决浏览器为GoogleChrome的性能测试而工具不支持的问题

问题追溯:公司的项目只支持GoogleChrome浏览器,不支持IE、火狐等浏览器(很奇葩)。          难点:Loadrunner11及以下版本均不支持GoogleChrome浏览器的录制;...

用过LoadRunner后浏览器不能用的解决方案

今天没事用了一下LoadRunner8.0学了下压力测试,没想到用过后,浏览器不能浏览网页了。 急啊,又换了个谷歌浏览器,仍然不行。 生气把LoadRunner8.0给卸了,结果还是不行。想查查资料又...

我是如何成为一名python大咖的?

人生苦短,都说必须python,那么我分享下我是如何从小白成为Python资深开发者的吧。2014年我大学刚毕业..

loadRunner 11与浏览器兼容

LoadRunner 兼容的浏览器版本 8.0 最高ie6 8.1 最高ie6 9.0 最高ie7 9.5 最高ie8 11.0 最高ie9( win7 32位+LR11+IE10可用,但w...

Loadrunner实现Android / IOS 手机APP压力测试

 随着手机APP用户量的增大,大的手机APP一般都需要进行压力测试,这几天用了Loadrunner 12进行了手机APP的压力测试,整理了下,大家可以参考参考怎样给Andorid / IOS...

LoadRunner开始录制时启动浏览器卡死的解决办法

直接给答案:browser Emulation的设置Browser version要与你所使用的浏览器版本一致

LoadRunner支持的IE版本

以下总结的LoadRunner各个版本支持的IE浏览器的版本(仅供参考): LoadRunner8.0 最高ie6 LoadRunner8.1 最高ie6 LoadRunner9.0 最高ie7...
返回顶部
收藏助手
不良信息举报
您举报文章:深度学习:神经网络中的前向传播和反向传播算法推导
举报原因:
原因补充:

(最多只允许输入30个字)