关闭

Migration Toolkit an error occured during the initialzation of the runtimes system.please make sure

888人阅读 评论(0) 收藏 举报
分类:

刚才遇到了 Migration Toolkit failed with JRE 1.5 的问题,去网上查了一下。

我本地的jre出问题了,升级为1.7,还是不行

官网说对新版本的jre支持不好,建议换旧版本,还说这些功能即将加入了workbench5.2,建议使用workbench,真晕

也有网友指出64位的jre可能不支持,换32位的就行。

捣鼓了半天,终于能用了,办法是用参数指定jvm的目录

我指定了netbeans里面自带的jdk,这样也不必把装好的jdk1.7删掉

方法:

在MySQLMigrationTool.exe的目录里面新建MySQLMigrationTool.cmd
编辑内容为

MySQLMigrationTool.exe -jvm "D:\Program Files (x86)\Java\jdk1.7.0_01\jre\bin\client\jvm.dll"

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:141047次
    • 积分:1608
    • 等级:
    • 排名:千里之外
    • 原创:33篇
    • 转载:61篇
    • 译文:0篇
    • 评论:6条
    文章分类
    最新评论