学习笔记之ArcgisEngine 开发 10.1程序运行在10.0平台上的兼容问题解决

原创 2015年11月20日 10:25:42

用engine10.1开发的程序,在10.0上运行之后,报了以下的错误


求助各路大神之后,有说改框架的,有说重新添加引用的,结果都是没什么作用,后来发现了只要在program里把ESRI.ArcGIS.RuntimeManager.Bind(ESRI.ArcGIS.ProductCode.Engine);

改成ESRI.ArcGIS.RuntimeManager.Bind(ESRI.ArcGIS.ProductCode.EngineOrDesktop);

就可以了,记录下来和大家共享。

版权声明:本文为博主原创文章,转载请注明出处。

相关文章推荐

Qt5.5+VS2013编译的程序在xp下兼容问题解决方法

Deploying Qt on XP and getting “not a valid Win32 application” By now Windows XP is getting a bit...

HED图像边缘检测-程序运行的问题解决方法

论文全名:[2015](HED_FCN)Holistically-Nested Edge Detection.pdf 代码下载地址:https://github.com/s9xie/hed 附上一篇个...

分享iMX6Q自编QT程序运行报缺少库文件问题解决方法

写了一个QT小程序,但将程序拷贝到飞凌OKMX6Q-C板子上运行时出现错误, 经过查询资料,比对分析后发现,这是由于imx6开发板启动的过程中没有加载tslib和qt4.8.5的相应的环境变量,这些环...
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:深度学习:神经网络中的前向传播和反向传播算法推导
举报原因:
原因补充:

(最多只允许输入30个字)