ubuntu You might want to run 'apt-get -f install' to correct these:

原创 2016年08月29日 10:37:14
root@ubuntu:/home/parallels/Work/tslib# apt-get install autoconf
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
 autoconf : Depends: m4 (>= 1.4.13)
            Recommends: automake but it is not going to be installed or
                        automaken
 sogoupinyin : Depends: im-config but it is not going to be installed
               Recommends: fcitx-frontend-qt5 but it is not going to be installed

E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).


solution:

sudo apt-get --fix-broken install

done!!!!

版权声明:本文为博主原创文章,未经博主允许不得转载。

相关文章推荐

ubuntu使用”apt-get install“安装程序时遇到错误提示: you might want to run 'apt-get -f install' to correct these

问题描述: ubuntu使用”apt-get install“安装程序时遇到错误提示          you might want to run 'apt-get -f install'...

ubuntu安装程序时遇到错误 you might want to run 'apt-get -f install' to correct these

问题描述: ubuntu使用”apt-get install“安装程序时遇到错误提示          you might want to run 'apt-get -f install' to ...

ubuntu图下安装软件出现You might want to run 'apt-get -f install' to correct these解决

今天在ubuntu下安装任何软件都提示以下错误:You might want to run 'apt-get -f install' to correct these:The following pa...
  • glorin
  • glorin
  • 2011-04-09 19:26
  • 10589

ubuntu 出现 You might want to run `apt-get --fix-broken install' to correct these:

今天在linux上面安装yum时,出现差错, apt-get install yum Reading package lists... Done Building dependency tree...

Ubuntu 下安装Git时遇到的问题 - You might want to run 'apt-get -f install' to correct these

在Ubuntu下通过apt-get安装Git时,报出的问题: # apt-get install git Reading package lists... Done Building depende...

It seems that this file has not been built yet.Do you want to build it now? Codeblocks能构建build不能运run

安装codeblocks之后编写了一个简单程序不能运行,弹出提示框 It seems that this file has not been built yet.Do you want to bui...

158.You want to create a role to meet these requirements: 1: The role is to be protected from unauth

158.You want to create a role to meet these requirements: 1: The role is to be protected from unauth...

ubuntu: Unable to correct problems, you have held broken packages 解决方案

本人ubuntu16.04, 在配置caffe的时候使用apt-get命令后提示 Unable to correct problems, you have held broken packa...

Source insight上修改samba共享ubuntu上内核源程序文件出现"Confirm by typing ‘yes' below"、"has been changed outside of the editor. Do you want to

阅读内核代码习惯和喜欢使用source insight。如果能在source insight上修改内核代码,同时又不需要把修改的内核代码再拷贝到虚拟ubuntu上去那就方便了。于是想通过用samba与...
  • reille
  • reille
  • 2011-06-03 17:42
  • 18534

Ubuntu 14.04下Redis安装报错:“You need tcl 8.5 or newer in order to run the Redis test”问题解决

Redis
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:深度学习:神经网络中的前向传播和反向传播算法推导
举报原因:
原因补充:

(最多只允许输入30个字)