关闭

websocket 配置

标签: tomcatj2eewebsocket
216人阅读 评论(0) 收藏 举报

在j2ee中,websocket的配置要满足下面几点


1.tomcat版本必须在7.04以上或者tomcat8,不然不包含javax.websocket-api.jar,这个jar自己手动添加虽然可以避免报错,但是运行起来是无效的。


2.浏览器限制:chrome3以上  IE10(别的地方看来的,目前不明)

程序代码会在下一篇博文中提到



0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:3208次
    • 积分:89
    • 等级:
    • 排名:千里之外
    • 原创:5篇
    • 转载:6篇
    • 译文:0篇
    • 评论:0条
    文章存档