No Brainer - POJ 2027 水题

73 篇文章 0 订阅

No Brainer
Time Limit: 1000MS Memory Limit: 30000K
Total Submissions: 25220 Accepted: 16459

Description

Zombies love to eat brains. Yum.

Input

The first line contains a single integer n indicating the number of data sets. 

The following n lines each represent a data set. Each data set will be formatted according to the following description: 

A single data set consists of a line "X Y", where X is the number of brains the zombie eats and Y is the number of brains the zombie requires to stay alive. 

Output

For each data set, there will be exactly one line of output. This line will be "MMM BRAINS" if the number of brains the zombie eats is greater than or equal to the number of brains the zombie requires to stay alive. Otherwise, the line will be "NO BRAINS".

Sample Input

3
4 5
3 3
4 3

Sample Output

NO BRAINS
MMM BRAINS
MMM BRAINS

题意+思路:都没什么好说的,这道题太水了,都不好意思挂题解了。

AC代码如下:

#include<cstdio>
#include<cstring>
using namespace std;
int main()
{ int t,a,b;
  scanf("%d",&t);
  while(t--)
  { scanf("%d%d",&a,&b);
    if(a>=b)
     printf("MMM BRAINS\n");
    else
     printf("NO BRAINS\n");
  }
}




  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值