关闭

Juno: user.behaviors 设置: 0.5版本和0.4以下不同?

598人阅读 评论(0) 收藏 举报
分类:


[
 [:app :lt.objs.style/set-skin "dark"]
 [:app :lt.objs.sidebar.workspace/workspace.open-on-start]
 [:app :lt.objs.langs.julia/julia-path "C://Users//Administrator//AppData//Local//Julia-0.5.0-dev//bin//julia.exe"]


 [:app :lt.objs.console/statusbar-console-show]


 [:editor :lt.objs.style/set-theme "june-night"]


 [:editor :lt.objs.tabs/set-width-final! "2"]


 [:editor :lt.objs.style/font-settings "my-font" "18" "1.1"]


 [:editor.clojure :lt.plugins.clojure/print-length 1000]


 [:editor.markdown :-lt.plugins.auto-complete/textual-hints]
]




----------------------------------------
;; Your file has been converted to the new flat format.
;; Conversion does not preserve comments or indentation.
;; File is backed up at C:\Users\Administrator\AppData\Local\LightTable\User\user.behaviors.bak
[
 [:app :lt.objs.style/set-skin "dark"]
 [:app :lt.objs.sidebar.workspace/workspace.open-on-start]
 [:app :lt.objs.langs.julia/julia-path "C://Users//Administrator//AppData//Local//Julia-0.3.3//bin//julia.exe"]
 [:app :lt.objs.sidebar.workspace/workspace.open-on-start]
 [:app :lt.objs.console/statusbar-console-show]

 [:editor :lt.objs.editor/wrap]
 [:editor :lt.objs.style/set-theme "default"]
 [:editor :lt.objs.editor/fold-gutter]
 [:editor :lt.objs.editor/highlight-current-line]
 [:editor :lt.objs.tabs/set-width-final! "2"]
 [:editor :lt.plugins.match-highlighter/enable]
 [:editor :lt.objs.editor/scroll-past-end]
 [:editor :lt.objs.editor.file/preserve-line-endings]
 [:editor :lt.objs.style/font-settings "my-font" "18" "1.1"]
 [:editor :lt.objs.editor/scroll-past-end]

 [:editor.clojure :lt.plugins.clojure/print-length 1000]

 [:editor.markdown :-lt.plugins.auto-complete/textual-hints]
]


0
0
查看评论
发表评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场

eclipse4.2(juno)各种插件安装(j2ee,m2e,maven-svn,svn,hibe

原来的eclipse3.7安装了太多插件后,m2e怎么也安装不成功,因此今天重新下载eclipse4.2,并安装相关插件。 从官网(http://www.eclipse.org/downloads/...
  • zyu67
  • zyu67
  • 2016-07-24 15:35
  • 1329

Eclipse各个版本的区别以及选择标准

Eclipse最初是由IBM公司开发的替代商业软件Visual Age for Java的下一代IDE开发环境,2001年11月贡献给开源社区,现在它由非营利软件供应商联盟Eclipse基金会。 ...
  • shu19880720
  • shu19880720
  • 2016-07-04 12:40
  • 11121

Windows下多个版本Qt的安装配置

经常需要在同一台机器中装有多套Qt程序,比如,同时装有 同一个版本的但不是同一编译环境编译的Qt,(mingw版 与 VS2008版等)同一编译环境但不同版本的Qt,(Qt4.5.2, Qt4....
  • luoyouren
  • luoyouren
  • 2016-04-21 11:21
  • 1245

利用tcpcopy,对nginx进行压力测试,效果见正文(注意用的是tcpcopy 0.5以下的版本)

从上午10:41分开始试验,一直到18:17,7个半小时左右。 从4台nginx服务器拷贝流量到测试服务器,由于lvs有两个虚拟ip,在在线服务器执行命令如下: [root@bgp176-141 ...
  • wangbin579
  • wangbin579
  • 2011-11-02 18:39
  • 3017

如何构造具有在线效果的无限压力(试验采用的tcpcopy为0.5以下的老版本)

我们做一个实验,在这个实验中,我们有四台机器,208,217,148,161,其中208和217在北京,148和161在杭州。 我们在208中利用压力测试工具发起压力请求到217中去,在217上利用...
  • wangbin579
  • wangbin579
  • 2011-11-11 10:26
  • 1993

如何利用tcpcopy来试验nginx hmux模块(以下所涉及到的tcpcopy,均是采用的是0.5以下的版本)

场景是这样的: 公司原来是利用nginx-->apache-->resin(hmux 6800)来做的。 现在已经书写了nginx hmux模块,完全可以这样nginx--->resin(hmux...
  • wangbin579
  • wangbin579
  • 2011-09-26 14:07
  • 3309

ios7 UIBarButtonItem 边距问题 与ios7以下版本间距不同

转载自:http://lizhaobomb.blog.163.com/blog/static/6668340820141193832783/
  • chenyong05314
  • chenyong05314
  • 2014-04-16 10:13
  • 2718

PIN间距为0.4mm和0.5mm的WLPs封装器件的PCB设计【遇见美好科学与技术工作室】

  • 2015-12-26 15:48
  • 610KB
  • 下载

Native项目迁入React-Native过程中遇到的坑(0.4x版本)

转载请注明出处王亟亟的大牛之路最近都在忙着搭架子,找框架,谈需求和开会。甚至都没有时间好好装逼,昨天帮安卓的小伙把项目从安卓整体迁移到了RN的项目下面,过程中遇到很多不可描述的坑,这里给大家分享下经验...
  • ddwhan0123
  • ddwhan0123
  • 2017-04-27 14:56
  • 2771

Julia: 由0.3 升级到0.4 版本的变化

Julia 的0.4 版本(release)马上就要出来,但从0.4 candidate 版本可以看到,和先前版本相比,0.4+版本在一些地方明显的不同和变化。 最大的惊喜是,using库的速度比原先...
  • wowotuo
  • wowotuo
  • 2015-10-06 10:10
  • 637
    个人资料
    • 访问:384297次
    • 积分:6542
    • 等级:
    • 排名:第4297名
    • 原创:207篇
    • 转载:450篇
    • 译文:0篇
    • 评论:47条
    个人简介
    JuliaLangQQ群:188374671