CodeSign error: code signing is required for product type 'Application' in SDK 'iOS 9.1'

原创 2015年11月18日 09:29:58

1.选择工程->Build Settings -> Code Signing -> Code Signing Identity -> Debug -> Any ios SDK 将选项改为:iPhone Developer


2.重新下载你的证书,或者修改通配符,或者说修改你的appid 。选择工程 -》Bundle Identifier  修改为最新的appid 。造成这种原因是因为你修改了你的app sdk版本。

版权声明:本文为博主原创文章,未经博主允许不得转载。

相关文章推荐

Code signing is required for product type 'Application' in SDK 'iOS 10.1'

Showing Recent Messages XXX has conflicting provisioning settings. XXXX is automatically signed, but...

Code signing is required for product type 'Application' in SDK 'iOS 10.0'

Code signing is required for product type 'Application' in SDK 'iOS 10.0'

Code Sign error: ad hoc code signing not allowed with SDK 'iOS 9.3'

当这种情况出现了,首先检查以下问题是否存在: 1.看看自己工程里面的xxx-Info.plist文件里面的Bundle identifier是否正确 2.再看看自己工程中xxxTests里面的xx...

The attribute required is undefined for the annotation type XmlElementRef

主要原因是JDK的版本,JDK1.6_45中XmlElementRef注解定义中没有required属性,JDK1.7.0_65中XmlElementRef注解定义中有required属性 解决方案:...

Version 1.6.0 of the JVM is not suitable for the this product.Version:1.8 or greater is required

这个问题时在打开eclipse时报的一个错误,报这个问题的意思我们都明白,说的就是当前版本的jdk版本太低,eclipse需要更高版本的jdk。 那就下一个更高版本的jdk就可以啦,这里我要说说我...

Android之百度云推送(四)open_type is not valid报错error_code30602

Android之百度云推送(四)open_type is not valid报错error_code30602参考http://blog.csdn.net/xyzz609/article/detail...

SDK Build Tools revision (19.0.3) is too low for project Minimum required is 19.1.0

如果你正在使用Android Studio工具进行开发,且将版本更新到0.6.0的时候,莫名的出现这样的错误 SDK Build Tools revision (19.0.3) is too l...

jetty访问jsp页面出现PWC6345: There is an error in invoking javac. A full JDK (not just JRE) is required

Emmbed Jetty JSP PWC6345 rg.apache.jasper.JasperException: PWC6345: There is an error in invoking ja...
  • nuccch
  • nuccch
  • 2014-03-15 18:59
  • 11553

ERROR: '/usr/local/bin' is not writable - it is required for Homebrew, try 'brew doctor' to fix it!

今天看环信的SDK 偶然间看到cocopods这个好东西,作为程序员怎么能不入手学习,于是按照教程一步步安装ruby 等 在这一步卡主 报错如下No binary rubies available ...

SDK Build Tools revision (19.0.3) is too low for project Minimum required is 19.1.0

如果你正在使用Android Studio工具进行开发,且将
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:深度学习:神经网络中的前向传播和反向传播算法推导
举报原因:
原因补充:

(最多只允许输入30个字)