关闭

【bug】Could not find method compile() 解决

57人阅读 评论(0) 收藏 举报
分类:
集成第三方库出现
Error:Could not find method compile() for arguments [com.android.support:design:23.4.0] on DefaultExternalModuleDependency{group=‘com.android.support‘, name=‘appcompat-v7‘, version=‘23.4.0‘, configuration=‘default‘} of type org.gradle.api.internal.artifacts.dependencies.DefaultExternalModuleDependency.

Please install the Android Support Repository from the Android SDK Manager.
<a href="openAndroidSdkManager">Open Android SDK Manager</a> 

 

 
项目里面多个compile放在一行出现如上问题,解决是每个compile占一行,不要都放在一行,
备注:显示已经换行,还无效的,需复制此报错的compile,在正确的compile后面打换行符,然后再粘贴

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:237381次
    • 积分:3174
    • 等级:
    • 排名:第11290名
    • 原创:35篇
    • 转载:316篇
    • 译文:0篇
    • 评论:23条
    最新评论