Java API文档中文版(J2SE 5.0)

转载 2006年06月02日 14:11:00
Sun 公司提供的Java API Docs是学习和使用Java语言中最经常使用的参考资料之一。但是长期以来此文档只有英文版,对于中国地区的Java开发者来说相当的不便。目前Sun 公司正在组织多方力量将此文档翻译成中文,并于2005年10月31日在Sun 中国技术社区(http://gceclub.sun.com.cn/)正式发布第一批中文版Java API文档(包括java.lang和java.util类库API 文档的中文版)。经过将近10个月的努力,目前我们已经将Java SE 5.0的全部API文档中文化。开发人员可以通过Sun 中国技术社区的网站在线浏览相关文档,也可以将全部文档下载到本地以方便检索和使用。

Java API 文档中文版发布计划

发布时间
相关类库
阅读/下载

2005/10/31
java.lang
java.util

在线阅读 / 打包下载
2005/12/31
java.awt
java.io
java.text

在线阅读 / 打包下载
2006/02/28
javax.swing

在线阅读 / 打包下载
2006/03/31
java.applet
java.beans
java.maths
java.net
java.nio
java.rmi
java.security
java.sql
javax.accessibility
javax.activity
javax.crypto

在线阅读 / 打包下载
2006/04/30
javax.imageio
javax.management
javax.net
javax.naming
javax.print
javax.rmi
javax.security
javax.sound

在线阅读 / 打包下载
2006/05/31
javax.sql
javax.transaction
javax.xml
org.ietf
org.xml
org.w3c
org.omg

在线阅读 / 打包下载

相关文章推荐

JAVA API MHT J2SE5.0 中文版

  • 2015-01-25 11:42
  • 30.47MB
  • 下载

J2SE 5.0 API [3] (中文版)

  • 2008-07-28 18:35
  • 7.03MB
  • 下载

Java使用eclipse新建枚举报出, 项目“xxxxx”不是符合 J2SE 5.0 的项目。的解决办法

在eclipse新建的枚举报出 项目“XXXX”不是符合 J2SE 5.0 的项目。这样的 错误,结果可能是编译器的版本的问题,也可能是你JDK版本的 问题。解决这个问题你可以按照如下的步骤来实现: ...
  • he_min
  • he_min
  • 2015-09-02 20:44
  • 1150

J2SE 5.0 API [1] (中文版)

  • 2008-07-28 18:30
  • 9.54MB
  • 下载

j2se api 5.0中文版.part1.rar

  • 2007-08-08 11:21
  • 1.39MB
  • 下载

J2SE 5.0新特性(四)自动装箱/拆箱

Java是一种面向对象的编程语言,但它同时也提供了基本数据类型(基本数据类型不是面向对象体系的一部分,也不继承自Object注:1),使用基本数据类型而不是对象,是出于性能方面的考虑:因此即使是最简单...

J2SE5.0中文版API

  • 2008-11-21 14:35
  • 19.07MB
  • 下载

j2se5.0中文版api

  • 2008-11-21 14:46
  • 8.15MB
  • 下载

J2SE5.0中的线程缓冲 ---- 线程池

一、前言 用Java编写多线程程序已经是一个非常简单的事了,不过与其它多线程系统相比,一些高级特性在Java中仍然不具备,然而在J2SE5.0中这一切将会改变。J2SE5.0增加大量的线程相关类使得...

J2SE 5.0 API中文chm文档

  • 2010-01-20 17:04
  • 9.92MB
  • 下载
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:深度学习:神经网络中的前向传播和反向传播算法推导
举报原因:
原因补充:

(最多只允许输入30个字)