关闭

错误记录--Project facet Java 5.0 is not supported by target runtime Apache Tomcat v5.5

标签: facetapachetomcatjavaencoding
2424人阅读 评论(0) 收藏 举报
分类:

错误信息:
Project facet Java 5.0 is not supported by target runtime Apache Tomcat v5.5.
在工程目录下的.settings文件夹里,打开org.eclipse.wst.common.project.facet.core.xml文件,其内容是:
<?xml version="1.0" encoding="UTF-8"?>
<faceted-project>
  <runtime name="Apache Tomcat v5.5"/>
  <fixed facet="jst.web"/>
  <fixed facet="jst.java"/>
  <installed facet="jst.java" version="5.0"/>
  <installed facet="jst.web" version="2.4"/>
</faceted-project>

删除几行,只留下面三行就行

<?xml version="1.0" encoding="UTF-8"?>
<faceted-project>
</faceted-project>
  

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:950010次
    • 积分:7328
    • 等级:
    • 排名:第2987名
    • 原创:109篇
    • 转载:35篇
    • 译文:0篇
    • 评论:118条
    最新评论