关闭

安装cocoapods,遇到ERROR: Error installing cocoapods: activesupport requires Ruby version >= 2.2)

标签: iOSrubycocoapods
248人阅读 评论(0) 收藏 举报
分类:

在安装cocoa pods,提示ruby版本低了,需要更新版本

安装cocoapods,遇到ERROR: Error installing cocoapods: activesupport requires Ruby version >= 2.2)

第一个问题可以点击看这个http://blog.csdn.net/fairytale_1/article/details/51850734

然后安装了RVM,安装之后又出现了rvm command not  found

第二个问题可以看这个http://stackoverflow.com/questions/11677771/rvm-command-not-found-mac-ox

其实就需要添加下面

source /Users/当前用户名称/.rvm/scripts/rvm




0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:12828次
    • 积分:519
    • 等级:
    • 排名:千里之外
    • 原创:40篇
    • 转载:0篇
    • 译文:0篇
    • 评论:1条
    文章分类
    最新评论