关闭

安装vs_addin 支持2013

1011人阅读 评论(0) 收藏 举报
分类:

3) 安装vs_addin

a. 修改安装脚本支持VS 2013 (官方只支持2012和2010, 如果你当前的VS版本为2010或2012, 则无需当前步骤)

打开install.py, 搜索2012, 替换为2013; 搜索V11, 替换为V12; 然后, 将nacl_sdk\vs_addin下的2012文件夹改名为2013

若安装过程显示没有1033这个文件夹

中文版的下面只有2052这个文件夹,没有1033文件夹,如果没有1033这个文件夹,可能会报错(我安装了3次都是报错),这个1033是英文版的VS2010里的文件夹,我已经拷出来了,大家可以自行下载。

还有V110文件夹,没有这个文件夹貌似也会出错,我就直接把我安装好的给大家打包了,直接解压到V4.0里就可以了。

V4.0下载地址www.bojinxiaozhu.com/uploadfile/2014/0221/v4.0.7z


0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:196021次
    • 积分:3546
    • 等级:
    • 排名:第10316名
    • 原创:148篇
    • 转载:135篇
    • 译文:3篇
    • 评论:9条