ButterKnife 8.0.1 不能使用的问题解决

原创 2016年06月01日 15:24:41

为了让小伙伴们少走,butterknife 8.0.1配置的弯路,特地写了这边工具文章
当使用最新的8.0.1
1.需要升级到23的SDK
2.gradle最好使用2.1.0
如何解决Gradle DSL method not found: ‘apt()’问题
1.需要在project–>>builde.gradle使用apt,如图一
2.需要在project–>>builde.gradle使用apply plugin:apt 如图二
具体如图片图一和图二
图一

图二

版权声明:本文为博主原创文章,未经博主允许不得转载。

相关文章推荐

Android Studio使用ButterKnife 8.0.1无效的问题

Android Studio使用ButterKnife 8.0.1的问题最近做一个新项目,之前使用的ButterKnife 7.0.1,得知目前最新的ButterKnife支持ListView,还支持...

(2016.5.26更新8.0.1失效问题)Android Studio上使用Butterknife注解框架与插件Android Butterknife Zelezny

首先提下ButterKnifey已经更新到版本7.0.1了,现在注解已经不叫@InjectView了,而叫@Bind,感觉更贴合语义。同时注册的方式也从 ButterKnife.inject(th...

ButterKnife读取控件失败问题解决

ButterKnife插件的使用能够大大简化我们findViewById()的机械化操作,提高编码的效率,但对于一些刚接触的人还是会遇到一些小的问题,主要就是配置方面的问题,只要按照下面几个步骤来操作...

ButterKnife 8.0.1

自己在开发新的项目时,比较喜欢使用新版本的开发框架。今天在引入Butter Knife依赖时,发现它版本升级到了8.0.1。果断下载之。然而在使用中出现了一些问题: @Bind() 标签没有...

Android Studio引入ButterKnife 8.0.1版本

引入最新的ButterKnife方法,很受用。 原文地址: Android Studio引入ButterKnife 8.0.1版本 原文内容: ButterKnife,相信...
内容举报
返回顶部
收藏助手
不良信息举报
您举报文章:深度学习:神经网络中的前向传播和反向传播算法推导
举报原因:
原因补充:

(最多只允许输入30个字)