关闭

warn: Appium support for versions of node < 0.12 has been deprecated and will be removed in a future

标签: nodejsAppium
402人阅读 评论(0) 收藏 举报
分类:

使用Appium,启动node 服务时,如果看到下面这条警告信息。是因为安装APPIUM时,自带的nodejs的版本太低。把最新的nodejs安装成功后的文件 替换到appium安装文件下即可。
warn: Appium support for versions of node < 0.12 has been deprecated and will be removed in a future version. Please upgrade!

这个警告信息,可以忽略,不影响测试用例的执行。如果看这条警告不爽,可以使用上面的方法解决。

0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:2719次
    • 积分:90
    • 等级:
    • 排名:千里之外
    • 原创:5篇
    • 转载:3篇
    • 译文:1篇
    • 评论:1条
    文章分类
    最新评论