关闭

centos 安装 PHP-FPM时遇到 php-common(x86-32) = 5.3.8-4.el6 is needed by php-fpm-5.3.8-4.el6.i686

标签: centosx86dependencies
967人阅读 评论(0) 收藏 举报
分类:
解决方法
遇到此问题时可以在安装rpm包命令的后面加两个参数,如:
rpm -ivh libstdc++5.0-3.3.3-62745cl.i386.rpm
改成:
rpm -ivh libstdc++5.0-3.3.3-62745cl.i386.rpm --nodeps --force

加上那两个参数的意义就在于,
安装时不再分析包之间的依赖关系而直接安装,
也就不会再提示error: Failed dependencies:这样的错误了
0
0

查看评论
* 以上用户言论只代表其个人观点,不代表CSDN网站的观点或立场
    个人资料
    • 访问:301745次
    • 积分:4969
    • 等级:
    • 排名:第5885名
    • 原创:178篇
    • 转载:246篇
    • 译文:1篇
    • 评论:15条
    最新评论