Eclipse中android sdk升级ADT版本过低解决办法


找到android_sdk_windows/tools/lib下的plugin.prop文件

# begin plugin.prop

plugin.version=21.1.0

# end plugin.prop

修改plugin.version=21.1.0,这个版本号根据你的报错提示写就可以了!

原因:Eclipse在查看该文件时,看到plugin.version=21.1.0,就认为当前的sdk需要21.1.0版本以上的插件,但是当前 的ADT插件还未来得及更新到21.1.0版本(有点儿不智能袄)。


博主设置当前文章不允许评论。

没有更多推荐了,返回首页