启动 Eclipse 弹出“Failed to load the JNI shared library jvm.dll”错误的解决方法!

原文地址:
启动 Eclipse 弹出“Failed to load the JNI shared library jvm.dll”错误的解决方法!
https://blog.csdn.net/zyz511919766/article/details/7442633/


原因1:给定目录下jvm.dll不存在。

对策:(1)重新安装jre或者jdk并配置好环境变量。(2)copy一个jvm.dll放在该目录下。

原因2:eclipse的版本与jre或者jdk版本不一致

对策:要么两者都安装64位的,要么都安装32位的,不能一个是32位一个是64位。

原因2的概率更大一些,原因1不太可能发生




阅读更多
个人分类: JavaEE学习
上一篇javax.servlet.jsp.PageContext cannot be resolved
下一篇Java配置----JDK开发环境搭建及环境变量配置
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

关闭
关闭
关闭