【NOJ】[1000] A+B Problem

  • [1000] A+B Problem

  • 时间限制: 1000 ms 内存限制: 1024 K
  • 问题描述
  • Calculate a + b


    note: a and b may bigger than INT_MAX


  • 输入
  • The input will consist of a series of pairs of integers a and b,separated by a space, one pair of integers per line, 0 0 means the end of the input, and do not need to output.
  • 输出
  • For each pair of input integers a and b you should output the sum of a and b in one line,and with one line of output for each line in input.
  • 样例输入
  • 1 5
    0 0
    
  • 样例输出
  • 6


#include <stdio.h>



int main() {
	long long a,b,c;
        while(~scanf("%I64d %I64d",&a,&b)){
            if(a==0&&b==0) break;
            else printf("%I64d\n",a+b);
        }
	return 0;
}


评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值