Protege 4.1 启动时报错

Protege 4.1 启动时报错

安装Protege 4.1 用于知识工程的应用。
启动时候报错:

ERROR: Bundle org.protege.common [1] Error starting file:/home/xxx/Protege_4.3/bundles/org.protege.common.jar

(org.osgi.framework.BundleException: Unresolved constraint in bundle org.protege.common [1]: Unable to resolve 1.0:

missing requirement [1.0] osgi.wiring.package; (&(osgi.wiring.package=org.w3c.dom)(version>=0.0.0)))


解决方法:

http://mirror.bit.edu.cn/apache/felix/下载 文件 org.apache.felix.main.distribution.zip
解压后将里面的felix.jar拷出来将protege安装目录下bin目录中的同名文件替换掉即可。

以上。

阅读更多
版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/DWLVXW0325/article/details/51306971
个人分类: 知识工程
想对作者说点什么? 我来说一句

pizza-7(素菜pizza).owl

2018年04月15日 0B 下载

<em>protege4.1</em>教程

2018年05月04日 0B 下载

<em>Protege4.1</em>

2017年07月17日 0B 下载

没有更多推荐了,返回首页

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭