解决“Dynamic Web Module 3.0 requires Java 1.6 or newer.”错误
在项目的pom.xml的<build></build>标签中加入: 
Xml代码  收藏代码
  1. <plugins>  
  2.     <plugin>  
  3.         <groupId>org.apache.maven.plugins</groupId>  
  4.         <artifactId>maven-compiler-plugin</artifactId>  
  5.         <version>2.3.2</version>  
  6.         <configuration>  
  7.             <source>1.6</source>  
  8.             <target>1.6</target>  
  9.         </configuration>  
  10.     </plugin>  
  11. </plugins>  

保存,项目构建完成后在项目文件夹上点右键,选择Maven->Update Project Configuration,问题解决。
阅读更多
个人分类: 问题锦集
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

不良信息举报

解决“Dynamic Web Module 3.0 requires Java 1.6 or newer.”错误

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭