安装Android ADT 时找不到org.eclipse.wst.sse.core 0.0.0的解决方法

Cannot complete the install because one or more required items could not be found.
Software currently installed: Android Development Tools 12.0.0.v201106281929-138431 (com.android.ide.eclipse.adt.feature.group 12.0.0.v201106281929-138431)
Missing requirement: Structured Text Model 1.1.203.v200802140626 (org.eclipse.wst.sse.core 1.1.203.v200802140626) requires 'bundle org.eclipse.wst.common.uriresolver [1.1.0,1.2.0)' but it could not be found
Cannot satisfy dependency:
From: Android Development Tools 12.0.0.v201106281929-138431 (com.android.ide.eclipse.adt.feature.group 12.0.0.v201106281929-138431)
To: org.eclipse.wst.sse.core 0.0.0

原因:是由所下载的eclipse插件不全导致的,缺少org.eclipse.wst.sse.core

解决方法:

1. 下载其他版本的eclipse,如Eclipse IDE for Java EE Developers, Eclipse for RCP and RAP Developers

2. 安装所缺少的插件,在eclipse的 help-->Install New Softwares-->Add 添加Location: http://download.eclipse.org/releases/indigo (注意eclipse的版本名,3.7叫indigo,3.6叫helios,3.5叫galileo,这个对所下插件的版本有影响,我刚开始就是因为用的galileo的链接,所以报了另一个版本依赖的错误),然后找到一个叫WST Server Adapters的插件安装好,最后再安装Android ADT,到此,完美解决。
发布了20 篇原创文章 · 获赞 1 · 访问量 1万+
展开阅读全文

没有更多推荐了,返回首页

©️2019 CSDN 皮肤主题: 大白 设计师: CSDN官方博客

分享到微信朋友圈

×

扫一扫,手机浏览