I题 - A+B for Input-Output Practice (VIII)

 
Time Limit:1000MS     Memory Limit:32768KB     64bit IO Format:%I64d & %I64u
 

Description

Your task is to calculate the sum of some integers.  
 

Input

Input contains an integer N in the first line, and then N lines follow. Each line starts with a integer M, and then M integers follow in the same line.  
 

Output

For each group of input integers you should output their sum in one line, and you must note that there is a blank line between outputs.  
 

Sample Input

3
4 1 2 3 4
5 1 2 3 4
5 3 1 2 3
 

Sample Output

10
 
15
 
6
 注意格式,案例输出结果之间都要有一个空行
 
#include<stdio.h>
int main()
{
    int T,n,a;
    scanf("%d",&T);
    while(T--)
    {
        int sum=0;
        scanf("%d",&n);
        for(int i=1; i<=n; i++)
        {
            scanf("%d",&a);
            sum=sum+a;
        }
        printf("%d\n",sum);
        if(T) printf("\n");
    }
    return 0;
}

 

转载于:https://www.cnblogs.com/hfc-xx/p/4883449.html

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值