npm WARN deprecated socks@1.1.10: If using 2.x branch, please upgrade to at least 2.1.6

Angular4安装的时候出现的一个问题。

使用npm install cnpm -g --registry=https://registry.npm.taobao.org命令的时候就会出现下图中的WARN。


接下来就该耐心的看一看这个WARN,大概在说版本问题吧?图片上的倒数第二行可能就是给你推荐的版本。

换个命令试一试,这次使用npm install npm@5.3.0

使用cnpm -v 命令查看一下是否安装成功,如下图:



OK!




阅读更多
版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/Luyanc/article/details/80340452
想对作者说点什么? 我来说一句

npm 安装vue时报错

npm安装vue报错

sybolg sybolg

2017-04-14 15:06:42

阅读数:1954

没有更多推荐了,返回首页

不良信息举报

npm WARN deprecated socks@1.1.10: If using 2.x branch, please upgrade to at least 2.1.6

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭