编译android 8 需要依赖得安装包

今天编译android 8, 安装了如下依赖包:

安装openjdk8,执行以下命令:                
1    安装openjdk 8            
    $ sudo apt-get   install  ppa:openjdk-r/ppa             
    $ sudo apt-get update            
    $ sudo apt-get install openjdk-8-jdk            
2    配置openjdk 8为默认java环境            
                
                    
安装依赖包                
sudo apt-get install uuid uuid-dev            
sudo apt-get install zlib1g-dev liblz-dev            
sudo apt-get install liblzo2-2 liblzo2-dev            
sudo apt-get install lzop            
sudo apt-get install git-core curl            
sudo apt-get install u-boot-tools            
sudo apt-get install mtd-utils            
sudo apt-get install android-tools-fsutils            
sudo apt-get install libssl-dev            
sudo apt-get install device-tree-compiler             


以上内容仅供参考

没有更多推荐了,返回首页

私密
私密原因:
请选择设置私密原因
  • 广告
  • 抄袭
  • 版权
  • 政治
  • 色情
  • 无意义
  • 其他
其他原因:
120
出错啦
系统繁忙,请稍后再试