前端项目配置启动 node +vue +es6

  1.  下载 WebStorm 
  2.  安装 node-v7.3.0-x64 (注意安装环境时候 配置中的 斜杠)
  3.  安装 Git-2.8.3-64-bit  python-2.7.13
  4.  yarn 安装环境包 
  5.  yarn add node-sass@^4.0.0 -D  (最好可以vpn  一般也不用执行)
  6. webpack --watch --config=webpack.conf.dev.js --progress (一般不需要执行编译)
  7.  配置启动    
  8. 设置支持语言
©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页