Pycharm运行python 报错please select a valid interpreter

版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/Agly_Clarlie/article/details/48913709

Pycharm运行python报错please select a valid interpreter

这是因为没有选择interpreter

解决方法如下

  1. 更改Pycharm的设置
    打开settings(CTRL + ALT + S)
  2. 查找框输入interpreter
    这里写图片描述
    这里写图片描述
  3. 选择一个Project Interpreter
  4. 完成
展开阅读全文

没有更多推荐了,返回首页