win10将IE11兼容ie10


原文:https://www.cnblogs.com/xxlu/p/5325325.html


win10支持的最低IE版本为IE10,现在IE最新版本为IE11,而win10自带的浏览器是microsoft  EDGE ,这给 以前的老系统带来很多不便,为了支持以前的老系统,只有降低IE浏览器的版本了,打开IE浏览器,按F12按键打开开发者模式,点击上方“仿真”菜单,将模式中的文档模式改为博友想要的版本,博主这里用8做示例,然后将用户代理字符传改为Internet Explorer 8,最后点击 左上角的保留仿真设置,如果“保留仿真设置”图标变为蓝色,则说明已经保存,然后点击IE浏览器上方的“工具”菜单,或者右上角的齿轮图标,打开“兼容性视图设置”,将需要用仿真模式打开的网页添加到兼容性视图。

下面用截图来一步步说明。

第一步:打开IE浏览器,打开需要用低版本兼容的网站。

第二步:打开开发者模式。

第三步:点击仿真菜单,将模式中的文档模式和用户代理字符串改为8和Internet Explorer 8

第四步:点击“保留仿真设置”按钮,对刚才的设置进行保存。

第五步:打开“兼容性视图设置”菜单,将需要兼容低版本的网添加到兼容性视图。

第六步:测试。

阅读更多
个人分类: IE8兼容
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

关闭
关闭
关闭