IDEA2018安装Lombok插件失败问题详解——沧海一米

Lombok可以帮助开发人员减少模板化代码,提高工作效率。但同时Lombok会有侵入性,会强X队友,在IDE升级时也有可能出现问题。使用Lombok需要引入Mava依赖和安装插件。若要安装使用教程请点这里

但在Idea2018安装Lombok插件时,有可能出现搜索不到 或 一直donwloading情况…

解决方法:采用离线安装方式

1. 下载插件

点击这里选择对应插件,一定要下载对应版本的,比如笔者的Idea是2018.3,就选择在这里插入图片描述

2. 离线安装

进入Idea的Settings,选择Plugins,然后Install Plugin from Disk,选择上一步下载的插件,安装完后重启IDE即可。(不同版本可能稍有差别,但都可以找到离线安装)
在这里插入图片描述在这里插入图片描述

已标记关键词 清除标记
相关推荐
©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页