Could not update Activiti database schema: unknown version from database: '5.20.0.1'

是activiti版本异常引起的数据库错误,我将maven中的activiti版本由5.18.0改为5.19.0.2之后错消失.

2017-11-22 13:44:42

阅读数:2067

评论数:0

Obfuscation failed (result=1)

当使用 maven编译项目时,会出现各种各样意向不到的错误. 一个混淆的问题解决方法:mvn clean package -Dproguard.skip=true

2017-10-21 14:28:58

阅读数:338

评论数:0

提示
确定要删除当前文章?
取消 删除
关闭
关闭