12/19转自大富翁的有关安装的一篇文章

原地址http://www.delphibbs.com/keylife/iblog_show.asp?xid=5868

由于DevExpress出的组件很多,版本也不少,大家在安装了不兼容的版本后可能会出现错误,解决办法是把所有包重新编译.

DevExpress有几个安装程序会把Delphi的原始路径清掉,如果是,先把Delphi的搜索路径还原,加上
$(DELPHI)/Lib;$(DELPHI)/Bin;$(DELPHI)/Imports;$(DELPHI)/Projects/Bpl;等
然后按如下顺序重新编译所有包
/XP Theme Manager
/CX Library
/ExpressCommon
/ExpressDataController
/ExpressEditors Library 4
/ExpressQuantumGrid 4
/ExpressBars
/ExpressMemData
/ExpressDBTree
/ExpressPageControl
/ExpressPrinting System

注意:先编译运行期包再

阅读更多
个人分类: DevExpress资料转摘
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

关闭
关闭
关闭