排序:
默认
按更新时间
按访问量

Call requires API level 16 (current min is 8): android.widget.RelativeLayout#setBackground

原因:不能兼容低版本 解决办法:AndroidManifest.xml中修改将8设置为16,         android:minSdkVersion="16"   //这个之前是8         android:targetSdkVersion=...

2017-02-17 11:31:44

阅读数:1533

评论数:0

安卓App上架问题:包名冲突

我上传的时候就遇到了这个问题,应用商城的App何止几百万,如果包名太简单是很容易出现冲突的。 我的项目 解决办法: 修改包名 在对应的包上右键,选择Refactor--->Rename,在弹出的的Rename对话框中,可以更改包名;修改类名也是此法。 ...

2017-02-10 22:01:06

阅读数:1658

评论数:0

eclipse项目打包签名错误:Export aborted because fatal lint errors were found......

错误: 错误原因: Android Lint  自动检测部分代码没有符合规范的缘故 解决办法: 菜单:Window->Preferences,弹出Preferences对话框,去掉多选项“Run full error check when exporting app ...

2017-02-10 14:26:15

阅读数:184

评论数:0

【library "libmaliinstr.so" not found】解决办法

library "libmaliinstr.so" not found解决办法

2016-07-28 16:16:36

阅读数:1065

评论数:0

在ScrollView中嵌套ListView的问题???

在ScrollView中嵌套ListView,ListView无法全部显示数据的问题???

2016-05-07 11:01:31

阅读数:213

评论数:0

【安卓开发】关于错误: Your project contains error(s),please fix them before running your application解决办法

关于错误: Your project contains error(s),please fix them before running your application解决办法

2016-05-05 15:10:50

阅读数:807

评论数:0

安卓开发错误集合

安卓开发中遇到的小问题整理:

2016-03-08 08:47:39

阅读数:492

评论数:0

提示
确定要删除当前文章?
取消 删除
关闭
关闭