docker容器中的ifconfig不可用

版权声明:本文为博主原创文章,遵循 CC 4.0 by-sa 版权协议,转载请附上原文出处链接和本声明。
本文链接:https://blog.csdn.net/cai454692590/article/details/85871699

Centos镜像,输入命令:

yum install net-tools # 安装后可以使用ifconfig
yum install vim -y #安装后可以使用vim编辑器

Ubuntu / Debian 镜像,如果出现ifconfig不可用,使用命令:

apt-get install net-tools

如果还不行,再试试,以下命令:

apt-get update
apt-get install vim

apt-get update,这个命令的作用是:同步 /etc/apt/sources.list 和 /etc/apt/sources.list.d 中列出的源的索引,这样才能获取到最新的软件包。
如果再不行,貌似要换成国内的镜像链接才行

展开阅读全文

没有更多推荐了,返回首页